SocialEngine 4.8.9 – Our Plugins and Themes Compatibility

The top most reason why site owners does not upgrade SocialEngine on their websites to the latest version of SocialEngine is due to the fear that their plugins won’t be compatible. But, be relaxed all our plugins are compatible with the latest version of SocialEngine PHP – 4.8.9 .

Recently SocialEngine has announced the release of its latest version 4.8.9. SE has made many important changes, including a fix for the issues caused by Facebook and YouTube API updates.

Where to get the update: You can download this latest version of SocialEngine PHP from your client area.

Read More about the update on Se site here: //blog.socialengine.com/2015/06/22/socialengine-php-version-4-8-9-is-here/

The second popular reason why site owners does not upgrade SocialEngine to the latest version is due to the fear that their custom works will be lost. It is important to manage the custom works on your website as after each upgrade those are to be re-done.

If you want us to manage the custom works done on your website and document them for you, then please contact our support team from here: //www.socialenginesolutions.com/contact-us/

or email us at: support@socialenginesolutions.com.

If you simply want to upgrade the SocialEngine to its latest version on your website, then you can order our “Professional SocialEngine Installation and Upgrade” from here: //www.socialenginesolutions.com/social-engine/professional-socialengine-installation/ .

To stay tuned to our latest news and updates: Follow us on Twitter, Like us on Facebook .
You can now subscribe to our Newsletter from the footer of our website.

Share
Leave a Reply
Major Upgrade in iOS and Android Mobile Apps Read More
Still not got your site GDPR Compliant. What are you waiting for, checkout out Buy Now
Hello. Add your message here.