SocialEngine 4.9.4p1 – Our Plugins and Themes Compatibility

Recently, SocialEngine has released a new version 4.9.4p1 and we have upgraded all our plugins to make them compatible with the latest version of SE.

Where to get the update: You can download the latest version of our plugins from our website after logging into your account.

If you are not upgrading your SocialEngine site to the latest version due to the fear that your custom works will be lost, then please note that it is important to manage the custom works on your website as after each upgrade those are to be re-done.

If you want us to manage the custom works done on your website and document them for you, then please contact our support team from here: http://www.socialenginesolutions.com/contact-us/ or email us at: support@socialenginesolutions.com.

If you simply want to upgrade the SocialEngine to its latest version on your website, then you can order our “Professional SocialEngine Installation and Upgrade” from here: http://www.socialenginesolutions.com/social-engine/professional-socialengine-installation/ .

To stay tuned to our latest news and updates: Follow us on Twitter, Like us on Facebook .

You can now subscribe to our Newsletter from the footer of our website.

Share
Leave a Reply
Only 2 days left to get your site GDPR Compliant - Checkout our new plugin Buy Now
Still not got your site GDPR Compliant. What are you waiting for, checkout out Buy Now
Hello. Add your message here.