SocialEngine PHP 4.10.4 – All Our Plugins and Themes are Compatible

As you all aware of the recent release of SocialEngine PHP 4.10.4 and we’re very glad to inform you that all our Plugins are now compatible with this latest version of SocialEngine.

You can now upgrade our plugins on your website. But, if you need to get new version of SE or our plugins to be upgraded on your website, then you can purchase our All SocialEngineSolutions Plugins Installation and Upgrade service.

OR

If you have done any custom work on your website & don’t want to lose them during upgrade, then please contact our support team for the quotations. Also if need to be sure & evaluate everything before moving all the upgrades with custom work on your live site & want to try it over the staging environment, then you can purchase our Staging Environment Setup Service.

Where to get the update: You can download this latest version of SocialEngine PHP from your SocialEngine client area.

We hope you all have liked our recent upgrades which we have done in our products. Few of them are listed below:

To stay tuned to our latest updates
Follow us on TwitterLike us on FacebookSubscribe our Newsletter
For urgent issues reach out to us at:
+91-9950682999 | vaibhav.sesolution

Share
Leave a Reply